Server emule sicuri

Come da notizia letta in questi giorni sui forum P2P, sembra che in questo caso di emergenza un sito su cui si possa fare affidamento è Peerates.

Aprendo questa pagina si possono innanzitutto verificare le varie liste dei server emule se sono buone o meno (cliccando su servers lists analysis) aggiornate quotidianamente.

Inoltre è presente un motore di ricerca ed2k.

Poi sono presenti 3 liste di server:

– Active servers (tutti i server online, compresi quelli “spia”)

– Peerates servers list (i server “buoni”)

– Faked servers (solo i server “spia”, naturalmente solo a scopo informativo, da non utilizzare)

Cliccando ovviamente sul link in verde verranno automaticamente scaricati i server “buoni” nella lista server del vostro eMule, oppure potete copiare l’indirizzo HTTP://WWW.PEERATES.NET/SERVERS.PHP all’interno del vostro eMule, Opzioni -> nella tab Server e incollarlo nello spazio “Aggiorna server.met da URL” e premere quindi il bottone aggiorna.

Inoltre a completezza segnalo questo interessante articolo recente di Geekissimo.com con ulteriori liste server sicuri, e quelli considerati migliori!

Inoltre segnalo il blog OneP2P del network OneBlog che tratta tutte tematiche in tema di p2p.

Happy P2P & eMule forever :mrgreen:

– AGGIORNAMENTO 23/09/2008 –

Il sito Peerates sembra non essere più raggiungibile, inoltre la lista impostata elencata sopra contiene solo server fake/spia… per cui il consiglio è quello di utilizzare altre liste quali http://www.gruk.org/list.php oppure http://ed2k.2x4u.de/index.html opportunamente filtrate con IPFilter (Opzioni -> Sicurezza -> aggiorna dall’URL: http://www.bluetack.co.uk/config/nipfilter.dat.gz e premere carica)

– AGGIORNAMENTO 22/12/2008 –

Attualmente si può utilizzare questa lista: http://update.adunanza.net/servers.met (da mettere nel file address.dat)

– AGGIORNAMENTO 21/11/2009 –

lista server sicuri e nuovi nodi per eMule

14 commenti su “Server emule sicuri

  1. 😳 scusate ,sono sempre io…emule ho scaricato diversi ma il problema è sempre lo stesso…cosa devo fare per scaricare tranquillamente senza stare vicino e riavviare ogni 20 minuti?rispondetemi vi prego 😕

  2. ho un problema da diversi giorni…emule si spegne da solo dopo una ventina di minuti ,e per scaricare bene devo riavviarlo…dipende dai sever? non me ne intendo e per questo spero che qualcuno mi dia una risposta…ci stò perdendo la testa …aiutoooooo 😳

  3. Ciao, che significa emule si spegne da solo? che si chiude proprio il programma oppure che il programma resta aperto ma si disconnette dai server? può dipendere dai server e/o dalla tua rete/provider (anche a me in questi giorni avevo questo tipo di problema) ed inoltre controlla il tipo di messaggio che ti appare nella scheda Server sotto nel pannello Registro, infine hai fatto la prova si disconnette sempre da ogni server? hai messo la lista dei server “buoni” e attivi che ho pubblicato nel mio articolo sopra e dopo aver cancellato quelli tuoi presenti? Infine come ultima soluzione puoi provare a disinstallare completamente emule e reinstallarlo da zero. Ciao Simone

  4. si diconnette dai sever anche avendo la linea però se riavvio emule mi funziona e scarica..poi quando spengo emule mi fa…si è verificato un errore in emule ,l’applicazione verrà chiusa..come mai,me lo fa da un mese ma prima andava benissimo 😉

  5. ciao…è lo stesso…dopo un po vanno in pausa ma se riavvio continuano…non fa nulla ,scusami per il disturbo e grazie mille 😀

  6. a dire la verità stà andando meglio ,stò scaricando tante cose e non si spegne…l’unica cosa che non riesco a capire perchè…è quando lo spengo dice sempre :si è verificato un errore…

  7. salve a tutti. ho un problema quando chiudo il programma di skype mi si chiude in automatico anche emule.mi potete dare un suggerimento come fare a risolvere questo problema.grazie mille

  8. Ciao Willy46, andando a tentativi puoi analizzare il problema da quando si è verificato ciò se ti ricordi e che operazioni hai fatto (es. installazione di un nuovo programma, ecc.) e quindi ripristinare la situazione “come era prima”. Cosa scontata ma bene da dire provare a disinstallare tutti e 2 i programmi e reinstallarli (puoi provare anche con una “combinazione” di diverse versioni dei programmi) e anche magari la sequenza in cui li installi. Inoltre questa discussione trovata in rete spero possa esserti di aiuto: http://forum.swzone.it/showthread.php?t=102525

Rispondi

Ricevi gli aggiornamenti del blog

Vuoi rimanere aggiornato riguardo gli ultimi articoli pubblicati nel blog? Inserisci la tua email per sottoscriverti alla newsletter!